通达信隔日涨停指标公式

通达信软件一个选股公式,要求,第一天涨停,第二天炸板的选股公式。谢谢

XG:REF(C=ZTPRICE(REF(CLOSE,1),0.1),1)*(H=ZTPRICE(REF(CLOSE,1),0.1))*(H-C>0);

求通达信N天初次涨停公式

N:=30;
A:=C/REF(C,1)>=1.099;
B:=REF(COUNT(A,N)=0,1);
D:=C/REF(C,1)>=1.099;
XG:A AND B AND D;
测试通过,
希望能够帮助你!

涨停次日缩量,通达信选股公式

value_a:=(close-ref(close,1))/ref(close,1)*100>=9.95;
value_b:=ref(value_a,1) and vol<ref(vol,1);
value:count(value_a,10) and count(value_b,10);

求高手编写一个通达信 涨停后继续再涨2天的选股公式 不胜感激

T1:=CLOSE/REF(CLOSE,1)>=1.0996;
T2:=BARSLAST(T1)=3;
T3:=REF(CLOSE,1)>REF(CLOSE,2) AND REF(CLOSE,2)>REF(CLOSE,3);
XG:T2 AND T3;
说明,涨停后再涨2天,这是在涨停后的2天选出来还是涨停后的3天选出来,这里设计是涨停后的第3天。

涨停次日缩量,通达信选股公式

value_a:=(close-ref(close,1))/ref(close,1)*100>=9.95;
value_b:=ref(value_a,1) and vol<ref(vol,1);
value:count(value_a,10) and count(value_b,10);

求通达信N天初次涨停公式

N:=30;
A:=C/REF(C,1)>=1.099;
B:=REF(COUNT(A,N)=0,1);
D:=C/REF(C,1)>=1.099;
XG:A AND B AND D;
测试通过,
希望能够帮助你!