通达信连续涨停王指标公式

选连续第三个涨停的股票,通达信选股公式如何表达?

1、首先在电脑中打开通达信软件,点击选择独立行情,并点击登录,如下图所示。

2、然后在打开的页面中,点击功能-公式管理器,如下图所示。

3、接着在打开的窗口中,选择导入公式 → 选择我们要导入的公式打开,如下图所示。

4、接着在打开的窗口中,公式组→选择要导入的公式类型,一般导入“其他类型”。

5、导入成功键盘上输入导入公式的名字,或汉字的首字母,如下图所示。

6、成功导入公式,如下图所示就完成了。

通达信:修改公式统计有多少个连续涨停板,把不连续涨停的从1重新开始计数

涨停:=IF((C-REF(C,1))*100/REF(C,1)>=9.90 AND C=H AND PERIOD=5,1,0);
涨停统计:=BARSLASTCOUNT(涨停);
DRAWNUMBER(涨停,C,涨停统计);

求通达信软件:30天内有2个以上(包含2个)连续涨停板的选股公式,谢谢!

你一句话看似简单,但我理解成两个意思,不知道哪个是你的意思,因此做了两个选股公式,你自己选吧。
XG:COUNT(((C-REF(C,1))/REF(C,1)>0.0998),30)>=2;{30天之内有两个以上的涨停板公式,但不一定是连续涨停板。}
XG:LAST((C-REF(C,1))/REF(C,1)>0.0998,2,0);{连续两个以上涨停板的公式,没有限制几天之内,当然也包括30天之内}

通达信涨停强弱知多少指标公式

VAR1:=(CLOSE+LOW+HIGH)/3;
VAR2:=SUM(((VAR1-REF(LOW,1))-(HIGH-VAR1))*VOL/100000/(HIGH-LOW),0);
VAR3:=EMA(VAR2,1);
主力进:=VAR3;
LC :=REF(CLOSE,1);
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
主力买:=MA(3*RSI2-2*SMA(MAX(CLOSE-LC,0),16,1)/SMA(ABS(CLOSE-LC),16,1)*100,3)/3,COLORYELLOW;
STICKLINE(主力买>REF(主力买,1),0,1,2,0),COLORRED;
STICKLINE(主力买<REF(主力买,1),0,1,2,0),COLORGREEN;
STICKLINE(主力进>5 AND 主力进>REF(主力进,1),5,主力进,2,0),COLORRED;
STICKLINE(主力进>5 AND 主力进<REF(主力进,1),5,主力进,2,0),COLORBLUE;
DRAWTEXT_FIX(ISLASTBAR,0.1058,0,1,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.1258,0,0,HYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.1858,0,0,GNBLOCK),COLORYELLOW;
市值:(CAPITAL/100*C)/10000,NODRAW,COLORYELLOW;

请按照下面指标源码做个选股公式,谢谢!

VOLUME:=VOL;
MA1:=MA(VOLUME,5);
启动:= (MA1+MA1)>VOLUME;
买入:=DYNAINFO(4)>0 AND HHV(HIGH,10)/LLV(LOW,10)<1.25 AND CLOSE>=HHV(HIGH,10)
AND REF(CLOSE,1)<(LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85) AND C>O;
选股:(C>REF(HHV(H,3),1) AND (C-REF(C,1))/REF(C,1)>0.07) AND 启动 AND 买入;

捕捉妖股的选股公式怎样把它安装到通达信软件上

公式在哪里?我帮你安装。