通达信涨停当日首板选股公式

请老师帮忙写个通达信前4天第一个实体涨停板的选股公式?

你是想编写一个通达信的选股公式四天前是一个实体涨停板的选股公式是吗?如果是这个条件是可以编写的。

通达信涨停后横盘,选股公式

ZT := C = ZTPRICE(REF(C, 1), 0.1);
ZTD:= BARSLAST(ZT);
TJ1:= ZTD >= 3 AND ZTD <= 12;
TJ3:= LLV(L, ZTD) > REF(H, ZTD);
TJ4:= EVERY(L > MA(C, 20), ZTD);
TJ6:= REF(C < MA(C, 5), 1) AND H > MA(C, 5);
选股: TJ1 AND TJ3 AND TJ4 AND TJ6;
测试: COUNT(选股, 50) > 0, NODRAW;
{不知为什么,前复权后是否涨停(第一句)出现误判,第一次遇到这样的问题。}

请问昨天为该股的第一个涨停板选股公式怎么写?

N:=30;
A:=C/REF(C,1)>=1.099;
REF(COUNT(A=0,N)=N,2) AND REF(A,1)=1;

求 通达信 一字板涨停选股公式

(C-REF(C,1))*100/REF(C,1)>=9.9 AND L=H;

请高手帮我把这条公式编写成出现绝对顶部和牛股起爆两条选股公式谢谢

G1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
G2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
G3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
G4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
A:=BARSLAST(CROSS(30,G1))<2 AND BARSLAST(CROSS(G1,50))<2;
B:=BARSLAST(CROSS(G4,G1))<2 AND G1>G4;
E:=G1>60 AND G4>70;
牛股起爆点:A AND B AND E;
日:=150;
昨前:=3;
高1:=REF(HHV(H,日),昨前);
顶:=REFDATE(高1,DATE);
绝顶:=REFDATE(顶,DATE);
跑:绝顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O));

如何抓住翻倍牛股?

1,有钱
2,更多的钱