精准抄底指标公式,通达信最准确的抄底指标

内容导航:
  • 通达信波段精准抄底逃顶指标公式 好用吗
  • 通达信抄底选股公式
  • 抄底指标
  • 通达信庄家抄底王指标公式含未来函数吗
  • 通达信哪个抄底指标公式最准准确
  • 通达信最好的买入技术指标是什么
  • Q1:通达信波段精准抄底逃顶指标公式 好用吗

    没有参考价值

    Q2:通达信抄底选股公式

    N:=3;
    VARA:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
    3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINICK0;
    VARB:=8,COLORGREEN,LINICK0;
    上升:IF(CROSS(VARA,VARB),2,0),STICK,COLOR0000CC,LINICK2;
    吸血:IF(VARA<=8,-0.5,0),STICK,COLORWHITE,LINICK2;
    DRAWTEXT(CROSS(VARA,VARB),2,'买'),COLOR00FFFF;你试试应该不错的

    Q3:抄底指标

    LWR威廉指标一般取9、3、3
    用法:
    1.LWR2<30,超买(卖股票);LWR2>70,超卖(买股票)。
    2.线LWR1向下跌破线LWR2,买进信号;
    线LWR1向上突破线LWR2,卖出信号。
    3.线LWR1与线LWR2的交叉发生在30以下,70以上,才有效。(在70以下交叉时发出的买入信号不准确!此时可等待到70以上交叉时再买,离上涨就近了!!)
    4.LWR指标不适于发行量小,交易不活跃的股票;
    5.LWR指标对大盘和热门大盘股有极高准确性。
    -----------------------------------------------------------------------------------------------
    LWR威廉指标公式函数{在上方死叉--买点;在下方金叉--卖点}:
    RSV:= (HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100;
    LWR1:SMA(RSV,3,1);
    LWR2:SMA(LWR1,3,1)

    Q4:通达信庄家抄底王指标公式含未来函数吗

    {把原来公式中的未来函数去掉,就木有“未来函数”了}


    周期:=15;

    过滤:=8;

    选股1:=-26;

    抄底:=-40;

    庄家抄底王:0,COLORFF00FF,POINTDOT;

    VAR2:=MA(CLOSE,5);

    VAR3:=MA(CLOSE,10);

    VAR4:=MA(CLOSE,20);

    VAR5:=MA(CLOSE,30);

    VAR6:=(VAR2+VAR3+VAR4+VAR5)/(4);

    VAR7:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100);

    VAR8:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100);

    VAR9:=EMA(VAR7,过滤);

    {红包:IF((TROUGHBARS(3,15,1)=0) AND (HIGH>LOW+0.01),10,(-5)),COLOR00FF00};

    反转:STICKLINE(VAR9>1*REF(VAR9, 1), VAR7, 0, 2.5, 0), COLOREE00EE;

    持股:STICKLINE(VAR7>1*REF(VAR7, 1), VAR7, VAR9, 2.5, 0), COLORRED;

    持币:STICKLINE(VAR7<1*REF(VAR7, 1), VAR7, VAR9, 2.5, 1), COLORGREEN;

    洗盘:STICKLINE(VAR7<1*REF(VAR7, 1) AND VAR9>1*REF(VAR9, 1), VAR7, VAR9,2.5, 0), COLOR00EEFF;

    VAR10:=((CLOSE-MA(CLOSE,58))/(MA(CLOSE,58)))*(100);

    VAR11:=((VAR10>(1)*(REF(VAR10,1))) AND (VAR10<选股1) AND (VAR10>抄底))*(1.5);

    VAR12:=((VOL)/(CAPITAL))*(100);

    VAR13:=LLVBARS(LOW,50);

    VAR14:=SUM(VOL,VAR13);

    VAR15:=HHVBARS(HIGH,50);

    VAR16:=SUM(VOL,VAR15);

    VAR17:=((CLOSE-REF(OPEN,VAR15))/(REF(OPEN,VAR15)))*(100);

    VAR18:=((VAR16)/(CAPITAL))*(100);

    VAR19:=((CLOSE-REF(OPEN,VAR13))/(REF(OPEN,VAR13)))*(100);

    VAR20:=((VAR14)/(CAPITAL))*(100);

    VAR21:=MA(CLOSE,3);

    VAR22:=(REF(CLOSE,2))*(0.86500001);

    VAR23:=(REF(CLOSE,13))*(0.77200001);

    VAR24:=MIN(VAR22,VAR23);

    VAR25:=MA(CLOSE,13);

    抄底王:(IF(((CLOSE-VAR24)/(CLOSE)<0.02999999) AND (VAR17<(-35)) AND ((SUM(VAR12,5))/(5)<1.8),1,0))*(10),COLORFFFFFF;

    DRAWTEXT(抄底王, 抄底王, ' 成功率90追 '), COLORFFAA00;

    VAR26:=((CLOSE-REF(CLOSE,1))/(REF(CLOSE,1)))*(100);

    VAR27:=(EMA(CLOSE,12)-EMA(CLOSE,26))*(100);

    VAR28:=EMA(VAR27,9);

    VAR29:=(2)*(VAR27-VAR28);

    DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27<VAR28, (-10), '底'), COLORWHITE;

    DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27>=VAR28, 5, '追'), COLORWHITE;

    STICKLINE(VAR27<(-50) AND VAR26>7, 0,(-10), 2.5, 0), COLORFFFF66;

    Q5:通达信哪个抄底指标公式最准准确

    所有指标包括kd macd均线,是根据已有价格计算得出,看指标落后于看价格分析,也就是k线。而价格是根据成交量变化,看k线分析落后看成交量分析,而成交量根据盘面结构变化,看成交量分析慢于看结构分析。
    所以只用指标是无法判断买卖点和所谓抄底的,正确的方法要会用比较法则选择主流板块主流股,懂得利用正确的技术分析筹码分析知识来针对不同主力类型的股票用量价,趋势,波浪位置计算合理买卖点,

    Q6:通达信最好的买入技术指标是什么

    通达信三色柱买入指标公式,图片演示在下面网址里.
    Y1:=LLV(L,17);
    Y2:=SMA(ABS(L-REF(L,1)),17,1);
    Y3:=SMA(MAX(L-REF(L,1),0),17,2);
    Q:=-(EMA(IF(L<=Y1,Y2/Y3,-3),1));
    STICKLINE(CROSS(Q,0),15,0,4,0), , COLORYELLOW;
    强拉升: IF(CROSS(Q,0),1,0),COLORYELLOW;
    Q1:= (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00,LINICK2;
    STICKLINE(CROSS(Q1,-24),20,0,4,0), , COLORMAGENTA;
    加强拉升: IF(CROSS(Q1,-24),1,0),COLORMAGENTA;
    VAR2:=EXPMA(EXPMA(EXPMA((2*CLOSE+HIGH+LOW)/4,4),4),4);
    天:=( MA((VAR2-REF(VAR2,1))/REF(VAR2,1)*100,2));
    地:=( MA((VAR2-REF(VAR2,1))/REF(VAR2,1)*100,1));
    STICKLINE(地>天 AND 地<0,10,0,1,0),COLORRED;
    开始拉升:STICKLINE(地>天 AND 地<0,10,0,1,0)=1,COLORRED;

    上一篇:上一篇:上证50期权百度百科
    下一篇:下一篇:债转股概念
    • 评论列表

    发表评论: