主力线趋势线指标公式,乾坤趋势线指标公式

内容导航:
  • 谁有通达信中线主力资金指标公式
  • 主力线 先行者 跟风人 指标公式
  • 以这个公式为基础,改为通达信选股公式,要求趋势线数值小于1注意是趋势线不是趋势,谢谢大神可以帮忙~
  • 短线高手主力版“买卖趋势”指标公式源码
  • 请问趋势线和通道线分别是什么指标?
  • 如何将超准趋势线指标装入通达信软件
  • Q1:谁有通达信中线主力资金指标公式

    这个是我珍藏的股票指标公式,送给你,主力资金线(通达信),源码下面网址里有图片演示.
    AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
    买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+ (CLOSE-LOW)),VOL/2))/25000,LINETHICK0;
    卖量:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0- AA*(HIGH-LOW),0-VOL/2))/25000,LINETHICK0,COLORCYAN;
    一日资金流入:AMOUNT*买量*0.768/10000,COLORRED,LINETHICK0;
    一日资金流出:AMOUNT*卖量/10000,COLORGREEN,LINETHICK0;
    净额:一日资金流入+一日资金流出,LINETHICK0;
    十日飘红:COUNT(净额>0,10),COLORRED;
    连续飘红:LAST(净额>0,3,1);
    STICKLINE(净额>0,0,净额,3,0),COLORRED,LINETHICK2;
    STICKLINE(净额<0,净额,0,3,0),COLORGREEN,LINETHICK2;
    0,POINTDOT,COLORWHITE;

    Q2:主力线 先行者 跟风人 指标公式

    没图不行呀.有图,可以帮你编一个出来.一般的指标意义不大.

    Q3:以这个公式为基础,改为通达信选股公式,要求趋势线数值小于1注意是趋势线不是趋势,谢谢大神可以帮忙~

    趋势线:= 3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1);
    买入时间: CROSS(趋势线,2) AND REF(趋势线,1)<1;
    公式中的是趋势线是上穿2大于你的要求1选不出股票的,你看一下这个合适吗,或者可以把上穿数值调小一点

    Q4:短线高手主力版“买卖趋势”指标公式源码

    非常准的趋势买卖(图片演示在下面网址里)

    VAR1:=(C+H+O+L)/4;
    卖出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;
    买入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;
    幅度:100*(卖出-买入)/买入,NODRAW;
    MA1:=MA(VAR1,3);
    STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
    STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
    STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,0,0),COLORGREEN;
    STICKLINE(卖出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
    STICKLINE(卖出<LOW,HIGH,LOW,0,0),COLORGREEN;
    STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),3,0),COLORMAGENTA;
    STICKLINE(买入>MIN(C,O) AND 买入<MAX(C,O),买入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
    STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,0,0),COLORMAGENTA;
    STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
    STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
    DRAWTEXT(CROSS(LOW,买入),LOW*0.95,'B'),COLORRED,LINETHICK2;
    DRAWTEXT(CROSS(卖出,HIGH),HIGH*1.02,'S'),COLORGREEN;

    绿上卖,红下买。

    Q5:请问趋势线和通道线分别是什么指标?

    趋势线和通道线 并不是指标 是自己根据个股趋势画出的线 这些东西是需要自己画的 同一个股票 不同的人 因为思路不同也会花出不同的趋势线或通道线 至于趋势线和通道线的定义 百度搜索一下就有了

    Q6:如何将超准趋势线指标装入通达信软件

    用指标导入的方法就可以了,请参考如下图片的操作步骤

    股理乾坤为您解答

    上一篇:上一篇:美股爆仓是什么意思
    • 评论列表

    发表评论: