通达信成功率99短线指标,通达信必涨6个点指标

内容导航:
  • 求个成功率高无未来的短线选股公式
  • 本人从网上下载一通达信指标,试用后感觉做短线成功率很高,但苦于不能选股。敬请高手帮忙改成条件选股公
  • 通达信超短线选股公式哪个成功率最高
  • 请问超短线操作哪些指标成功率比较高?
  • 通达信指标最佳买卖点主图源码 贴图
  • 通达信手机版如何修改指标
  • Q1:求个成功率高无未来的短线选股公式

    闪牛分析:公式有很多,就是股市不一定会根据公式走;
    1、几天内出现涨停
    TS:=45;A:=5;
    股价指示:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
    行情启动:IF(CROSS(股价指示,A),100,0) AND C/REF(C,1)>1.00 AND C<28>=0.50;
    2、15天内先死叉一次,今天金叉
    S1:=IF(CODELIKE('300'),0,1);
    S2:=IF(NAMELIKE('S'),0,1);
    S3:=IF(NAMELIKE('*'),0,1);
    S4:=DYNAINFO(4)>0;{去除停牌OR}
    XG: S1 AND S2 AND S3 AND S4 AND C>0
    AND RANGE(CAPITAL/100,3000,110000)
    AND DYNAINFO(17)>=2.00{量比 }AND C<22
    AND BETWEEN(V/CAPITAL*100, 2.3,30) AND
    COUNT(CROSS(MA(C,10),MA(C,5)),15)=1 AND CROSS(MA(C,5),MA(C,10));
    3、低位金叉选股
    DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
    DEA:=EMA(DIFF,9);
    MACD:=(DIFF-DEA)*2;
    低位金叉:CROSS(DIFF,DEA) AND DIFF<-0.1;
    4、二次金叉选股
    DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
    DEA:=EMA(DIFF,9);
    MACD:=(DIFF-DEA)*2;
    JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
    二次金叉:CROSS(DIFF,DEA) AND DEA<0;
    5、三线粘合
    M:=1;
    M5:=MA(CLOSE,5);
    M10:=MA(CLOSE,10);
    M20:=MA(CLOSE,20);
    K1:=MAX(MAX(M5,M10),MAX(M10,M20));
    K2:=MIN(MIN(M5,M10),MIN(M10,M20));
    A:=MAX(M5,MAX(M10,M20))/MIN(M5,MIN(M10,M20))<1+0.03*M;
    A1:=(K1/K2-1)<0.005;
    A2:=(K1/K2-1)<0.005;
    A3:=V>REF(V,1)*1.5 AND V>MA(V,5);
    XG:A AND A1 AND A2 AND A3 AND C>O AND V> REF(V,1) AND CAPITAL<=300000000;
    6、选强势股
    {SJXXG四均线选股}
    MA3:=MA(C,3);
    MA5:=MA(C,5);
    MA10:=MA(C,10);
    MA20:=MA(C,20);
    V0:=MA(C,3)>REF(MA(C,3),1) AND MA(C,5)>REF(MA(C,5),1) AND C>MA(C,3)
    AND MA(C,3)>MA(C,5) ; {均线C,MA3,MA5多头排列并向上;}
    角度MA3:=ATAN((MA3/REF(MA3,1)-1)*100)*180/3.1416;
    角度MA5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
    角度MA10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
    角度MA20:=ATAN((MA20/REF(MA20,1)-1)*100)*180/3.1416;
    选股MA20:IF(角度MA3>45 AND 角度MA5>45 AND 角度MA10>60 AND 角度MA20>45 AND MA(C,250)>REF(MA(C,250),1),
    1,0),COLOR00FF00;
    7、捕抓涨停选股公式
    A1:=REF(C,2)>REF(C,3)*1.095 AND REF(C,2)=REF(H,2);
    A2:=REF(C,1)<REF(O,1)*1.005 AND REF(C,2)=REF(H,2);
    A3:=C>REF(C,2) AND C>REF(H,1) AND C>=REF(C,1)*1.095 AND C=H;
    双响炮:A1 AND A2 AND A3;
    8、波浪式推进形态选股公式
    均5:=MA(C,5);
    均10:=MA(C,10);
    均60:=MA(C,60);
    均120:=MA(C,120);
    角度5:=ATAN((均5/REF(均5,1)-1)*100)*180/3.1416;
    角度10:=ATAN((均10/REF(均10,1)-1)*100)*180/3.1416;
    角度60:=ATAN((均60/REF(均60,1)-1)*100)*180/3.1416;
    角度120:=ATAN((均120/REF(均120,1)-1)*100)*180/3.1416;
    A1:=MACD.DIF;
    A2:=MACD.DEA;
    量比:=VOL/MA(VOL,5);
    均5>均10 AND 均10>均60 AND 均60>均120 AND 角度5>0 AND 角度10>0 AND 角度60>0 AND 角度120>0 AND CROSS(C,均5) AND 量比>2 AND A1>0 AND A2>0 AND A1>A2;
    9底部黑马选股公式
    BIAS1:=(C-MA(C,6))/MA(C,6)*100;
    BIAS2:=(C-MA(C,12))/MA(C,12)*100;
    BIAS3:=(C-MA(C,24))/MA(C,24)*100;
    BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
    AAA:=MA(BIAS,6);
    BBB:=CROSS(BIAS,AAA) AND AAA<-9;
    VAR13:=SMA(((LLV(CLOSE,60) - CLOSE) / (HHV(CLOSE,60) - LLV(CLOSE,60))),5,1);
    AAAA:=((10/VAR13)-10)/5<-50;
    VAR10:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
    BB:=VAR10<-9> REF(VAR10,1);
    超跌线:= MA(EMA(CLOSE,34)*0.82,5);
    重超跌线:= MA(EMA(CLOSE,34)*0.75,5);
    超跌89:=CROSS(C,超跌线);
    马上有钱赚:BBB AND AAAA AND BB AND 超跌89;
    10台阶黑马选股公式
    参数: N 最小5.00 最大60.00 缺省20.00
    N1 最小5.00 最大30.00 缺省10.00
    均5:=MA(C,5);
    均10:=MA(C,10);
    均60:=MA(C,60);
    均120:=MA(C,120);
    角度5:=ATAN((均5/REF(均5,1)-1)*100)*180/3.1416;
    角度10:=ATAN((均10/REF(均10,1)-1)*100)*180/3.1416;
    角度60:=ATAN((均60/REF(均60,1)-1)*100)*180/3.1416;
    角度120:=ATAN((均120/REF(均120,1)-1)*100)*180/3.1416;
    A1:=MACD.DIF;
    A2:=MACD.DEA;
    量比:=VOL/MA(VOL,5);
    S1:=CLOSE > 均5 AND 均5>均10 AND 均10>均60 AND 均60>均120 AND 角度5>0 AND 角度10>0 AND 角度60>0 AND 角度120>0 AND CROSS(C,均5) AND 量比>2 AND A1>0 AND A2>0 AND A1>A2;
    S2:=REF(((HHV(HIGH,N)-LLV(LOW,N))/LLV(LOW,N)),1)<=(N1/100)
    AND CLOSE>=REF(HHV(HIGH,N),1) AND BARSCOUNT(CLOSE)>N;
    SG:S1 AND S2;

    Q2:本人从网上下载一通达信指标,试用后感觉做短线成功率很高,但苦于不能选股。敬请高手帮忙改成条件选股公

    有未来函数。

    Q3:通达信超短线选股公式哪个成功率最高

    VAR1:=(2*CLOSE+HIGH+LOW)/4;
    VAR2:=EMA(EMA(EMA(VAR1,4),4),4);
    J:(VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;
    K:EMA(J,1)COLORYELLOW;
    D:EMA(J,3)COLORMAGENTA;

    Q4:请问超短线操作哪些指标成功率比较高?

    好点指标 还要花钱去买 可以提示买卖 你可以看看 http://qushi.maifou.net/

    Q5:通达信指标最佳买卖点主图源码 贴图

    如果你资金不多的话,想找1-2元的股票是没问题的,但一般都属于业绩差的股票才这么便宜。你可以看看:600870 600180 600217 600076 600868 000034 000613 这些都是2块钱左右。

    Q6:通达信手机版如何修改指标

    通达信you手机版?什么平台的?我找了N久了,楼主告知在哪下载

    上一篇:上一篇:03年股市分析
    下一篇:下一篇:深证成指有多少只股票
    • 评论列表

    发表评论: